CVE Vulnerabilities

CVE-2004-0338

Published: Nov 23, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
10 HIGH
AV:N/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

SQL injection vulnerability in search.php for Invision Board Forum allows remote attackers to execute arbitrary SQL queries via the st parameter.

Affected Software

Name Vendor Start Version End Version
Invision_board Invision_power_services 1.0 1.0
Invision_board Invision_power_services 1.0.1 1.0.1
Invision_board Invision_power_services 1.1.1 1.1.1
Invision_board Invision_power_services 1.1.2 1.1.2
Invision_board Invision_power_services 1.2 1.2
Invision_board Invision_power_services 1.3 1.3
Invision_board Invision_power_services 2.0_alpha_3 2.0_alpha_3
Invision_board Invision_power_services 2.0_pdr3 2.0_pdr3

References