CVE Vulnerabilities

CVE-2004-0366

Published: May 04, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

SQL injection vulnerability in the libpam-pgsql library before 0.5.2 allows attackers to execute arbitrary SQL statements.

Affected Software

Name Vendor Start Version End Version
Pam-pgsql Leon_j_breedt * 0.5.2

References