CVE Vulnerabilities

CVE-2004-0467

Published: Dec 31, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

Juniper JUNOS 5.x through JUNOS 7.x allows remote attackers to cause a denial of service (routing disabled) via a large number of MPLS packets, which are not filtered or verified before being sent to the Routing Engine, which reduces the speed at which other packets are processed.

Affected Software

Name Vendor Start Version End Version
Junos Juniper 5.0 5.0
Junos Juniper 5.1 5.1
Junos Juniper 5.2 5.2
Junos Juniper 5.3 5.3
Junos Juniper 5.4 5.4
Junos Juniper 5.5 5.5
Junos Juniper 5.6 5.6
Junos Juniper 5.7 5.7
Junos Juniper 6.1 6.1
Junos Juniper 6.2 6.2
Junos Juniper 6.3 6.3

References