CVE Vulnerabilities

CVE-2004-0484

Published: Jul 07, 2004 | Modified: Jul 23, 2021
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.6 LOW
AV:N/AC:H/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

mshtml.dll in Microsoft Internet Explorer 6.0.2800 allows remote attackers to cause a denial of service (crash) via a table containing a form that crosses multiple td elements, and whose float: left class is defined in a link to a CSS stylesheet after the end of the table, which may trigger a null dereference.

Affected Software

Name Vendor Start Version End Version
Internet_explorer Microsoft 6.0.2900 6.0.2900

References