CVE Vulnerabilities

CVE-2004-0516

Published: Aug 18, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.6 MEDIUM
AV:L/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Unknown vulnerability in Mac OS X 10.3.4, related to package installation scripts, a different vulnerability than CVE-2004-0517.

Affected Software

Name Vendor Start Version End Version
Mac_os_x Apple 10.3 10.3
Mac_os_x Apple 10.3.1 10.3.1
Mac_os_x Apple 10.3.2 10.3.2
Mac_os_x Apple 10.3.3 10.3.3
Mac_os_x_server Apple 10.3 10.3
Mac_os_x_server Apple 10.3.1 10.3.1
Mac_os_x_server Apple 10.3.2 10.3.2
Mac_os_x_server Apple 10.3.3 10.3.3

References