CVE Vulnerabilities

CVE-2004-0534

Published: Sep 17, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Cross-site scripting (XSS) vulnerability in Business Objects InfoView 5.1.4 through 5.1.8 for WebIntelligence 2.7.0 through 2.7.4 allows remote attackers to inject arbitrary web script or HTML via document names when uploading a document.

Affected Software

Name Vendor Start Version End Version
Infoview Businessobjects 5.1.4 5.1.4
Infoview Businessobjects 5.1.5 5.1.5
Infoview Businessobjects 5.1.6 5.1.6
Infoview Businessobjects 5.1.7 5.1.7
Infoview Businessobjects 5.1.8 5.1.8
Webintelligence Businessobjects 2.7 2.7
Webintelligence Businessobjects 2.7.1 2.7.1
Webintelligence Businessobjects 2.7.2 2.7.2
Webintelligence Businessobjects 2.7.3 2.7.3
Webintelligence Businessobjects 2.7.4 2.7.4

References