CVE Vulnerabilities

CVE-2004-0545

Published: Aug 06, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.2 HIGH
AV:L/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

LVM for AIX 5.1 and 5.2 allows local users to overwrite arbitrary files via a symlink attack.

Affected Software

Name Vendor Start Version End Version
Aix Ibm 5.1 5.1
Aix Ibm 5.2 5.2

References