CVE Vulnerabilities

CVE-2004-0554

Published: Aug 06, 2004 | Modified: Oct 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

Linux kernel 2.4.x and 2.6.x for x86 allows local users to cause a denial of service (system crash), possibly via an infinite loop that triggers a signal handler with a certain sequence of fsave and frstor instructions, as originally demonstrated using a crash.c program.

Affected Software

Name Vendor Start Version End Version
Converged_communications_server Avaya 2.0 2.0
Modular_messaging_message_storage_server Avaya s3400 s3400
Linux Gentoo 1.4 1.4
Linux_kernel Linux 2.4.18 2.4.18
Linux_kernel Linux 2.4.19 2.4.19
Linux_kernel Linux 2.4.21 2.4.21
Linux_kernel Linux 2.4.22 2.4.22
Linux_kernel Linux 2.4.23 2.4.23
Linux_kernel Linux 2.4.24 2.4.24
Linux_kernel Linux 2.4.25 2.4.25
Linux_kernel Linux 2.4.26 2.4.26
Linux_kernel Linux 2.6.0 2.6.0
Linux_kernel Linux 2.6.1 2.6.1
Linux_kernel Linux 2.6.1 2.6.1
Linux_kernel Linux 2.6.1 2.6.1
Linux_kernel Linux 2.6.2 2.6.2
Linux_kernel Linux 2.6.3 2.6.3
Linux_kernel Linux 2.6.4 2.6.4
Linux_kernel Linux 2.6.5 2.6.5
Linux_kernel Linux 2.6.6 2.6.6
Linux_kernel Linux 2.6.6 2.6.6
Linux_kernel Linux 2.6.7 2.6.7
Linux_kernel Linux 2.6.7 2.6.7
Enterprise_linux Redhat 2.1 2.1
Enterprise_linux Redhat 2.1 2.1
Enterprise_linux Redhat 2.1 2.1
Enterprise_linux Redhat 3.0 3.0
Enterprise_linux Redhat 3.0 3.0
Enterprise_linux Redhat 3.0 3.0
Suse_linux Suse 7 7
Suse_linux Suse 8 8
Suse_linux Suse 8.0 8.0
Suse_linux Suse 8.0 8.0
Suse_linux Suse 8.1 8.1
Suse_linux Suse 8.2 8.2
Suse_linux Suse 9.0 9.0
Suse_linux Suse 9.0 9.0
Suse_linux Suse 9.1 9.1
Red Hat Enterprise Linux 2.1 RedHat kernel *
Red Hat Enterprise Linux 3 RedHat kernel-0:2.4.21-15.0.2.EL *
Kernel-image-2.4.27-i386 Ubuntu dapper *
Kernel-image-2.4.27-i386 Ubuntu edgy *
Kernel-source-2.4.27 Ubuntu dapper *
Kernel-source-2.4.27 Ubuntu edgy *

References