CVE Vulnerabilities

CVE-2004-0573

Published: Sep 28, 2004 | Modified: Oct 30, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Buffer overflow in the converter for Microsoft WordPerfect 5.x on Office 2000, Office XP, Office 2003, and Works Suites 2001 through 2004 allows remote attackers to execute arbitrary code via a malicious document or website.

Affected Software

Name Vendor Start Version End Version
Frontpage Microsoft 2000 2000
Frontpage Microsoft 2002 2002
Frontpage Microsoft 2003 2003
Office Microsoft 2000 2000
Office Microsoft 2003 2003
Office Microsoft xp xp
Publisher Microsoft 2000 2000
Publisher Microsoft 2002 2002
Publisher Microsoft 2003 2003
Word Microsoft 2000 2000
Word Microsoft 2002 2002
Word Microsoft 2003 2003
Works Microsoft 2001 2001
Works Microsoft 2002 2002
Works Microsoft 2003 2003
Works Microsoft 2004 2004

References