CVE Vulnerabilities

CVE-2004-0587

Published: Aug 06, 2004 | Modified: Oct 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

Insecure permissions for the /proc/scsi/qla2300/HbaApiNode file in Linux allows local users to cause a denial of service.

Affected Software

Name Vendor Start Version End Version
Mandrake_linux Mandrakesoft 9.2 9.2
Mandrake_linux Mandrakesoft 9.2 9.2
Mandrake_linux Mandrakesoft 10.0 10.0
Mandrake_linux Mandrakesoft 10.0 10.0
Mandrake_linux_corporate_server Mandrakesoft 2.1 2.1
Mandrake_linux_corporate_server Mandrakesoft 2.1 2.1
Fedora_core Redhat core_1.0 core_1.0
Suse_linux Suse 8 8
Suse_linux Suse 8.1 8.1
Suse_linux Suse 9.0 9.0
Red Hat Enterprise Linux 2.1 RedHat kernel *
Red Hat Enterprise Linux 2.1 RedHat kernel *
Red Hat Enterprise Linux 3 RedHat kernel-0:2.4.21-15.0.4.EL *
Kernel-source-2.4.27 Ubuntu dapper *
Kernel-source-2.4.27 Ubuntu edgy *

References