CVE Vulnerabilities

CVE-2004-0589

Published: Aug 06, 2004 | Modified: Aug 24, 2022
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

Cisco IOS 11.1(x) through 11.3(x) and 12.0(x) through 12.2(x), when configured for BGP routing, allows remote attackers to cause a denial of service (device reload) via malformed BGP (1) OPEN or (2) UPDATE messages.

Affected Software

Name Vendor Start Version End Version
Ios Cisco 11.1 12.2(14)sx2

References