CVE Vulnerabilities

CVE-2004-0605

Published: Dec 06, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

Non-registered IRC users using (1) ircd-hybrid 7.0.1 and earlier, (2) ircd-ratbox 1.5.1 and earlier, or (3) ircd-ratbox 2.0rc6 and earlier do not have a rate-limit imposed, which could allow remote attackers to cause a denial of service by repeatedly making requests, which are slowly dequeued.

Affected Software

Name Vendor Start Version End Version
Ircd-hybrid Ircd-hybrid * 7.0.1
Ircd-ratbox Ircd-ratbox * 1.5.1
Ircd-ratbox Ircd-ratbox * 2.0_rc6

References