CVE Vulnerabilities

CVE-2004-0609

Published: Dec 06, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

rssh 2.0 through 2.1.x expands command line arguments before entering a chroot jail, which allows remote authenticated users to determine the existence of files in a directory outside the jail.

Affected Software

Name Vendor Start Version End Version
Rssh Rssh 2.0 2.0
Rssh Rssh 2.1 2.1

References