CVE Vulnerabilities

CVE-2004-0618

Published: Dec 06, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

FreeBSD 5.1 for the Alpha processor allows local users to cause a denial of service (crash) via an execve system call with an unaligned memory address as an argument.

Affected Software

Name Vendor Start Version End Version
Freebsd Freebsd 4.10 4.10
Freebsd Freebsd 5.1 5.1
Freebsd Freebsd 5.1 5.1
Freebsd Freebsd 5.1 5.1
Freebsd Freebsd 5.1 5.1
Freebsd Freebsd 5.1 5.1
Freebsd Freebsd 5.2.1 5.2.1

References