CVE Vulnerabilities

CVE-2004-0629

Published: Sep 28, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Buffer overflow in the ActiveX component (pdf.ocx) for Adobe Acrobat 5.0.5 and Acrobat Reader, and possibly other versions, allows remote attackers to execute arbitrary code via a URI for a PDF file with a null terminator (%00) followed by a long string.

Affected Software

Name Vendor Start Version End Version
Acrobat Adobe 5.0 5.0
Acrobat Adobe 5.0.5 5.0.5
Acrobat Adobe 6.0 6.0
Acrobat Adobe 6.0.1 6.0.1
Acrobat Adobe 6.0.2 6.0.2
Acrobat_reader Adobe 5.0 5.0
Acrobat_reader Adobe 5.0.5 5.0.5
Acrobat_reader Adobe 5.1 5.1
Acrobat_reader Adobe 6.0 6.0
Acrobat_reader Adobe 6.0.1 6.0.1
Acrobat_reader Adobe 6.0.2 6.0.2

References