CVE Vulnerabilities

CVE-2004-0649

Published: Aug 06, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
10 HIGH
AV:N/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

Buffer overflow in write_packet in control.c for l2tpd may allow remote attackers to execute arbitrary code.

Affected Software

Name Vendor Start Version End Version
L2tpd L2tpd 0.62 0.62
L2tpd L2tpd 0.63 0.63
L2tpd L2tpd 0.64 0.64
L2tpd L2tpd 0.65 0.65
L2tpd L2tpd 0.66 0.66
L2tpd L2tpd 0.67 0.67
L2tpd L2tpd 0.68 0.68
L2tpd L2tpd 0.69 0.69

References