CVE Vulnerabilities

CVE-2004-0693

Published: Sep 28, 2004 | Modified: Oct 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

The GIF parser in the QT library (qt3) before 3.3.3 allows remote attackers to cause a denial of service (application crash) via a malformed image file that triggers a null dereference, a different vulnerability than CVE-2004-0692.

Affected Software

Name Vendor Start Version End Version
Qt Trolltech * 3.3.3
Red Hat Enterprise Linux 3 RedHat qt-1:3.1.2-13.4 *
Qt-x11-free Ubuntu dapper *
Qt-x11-free Ubuntu devel *
Qt-x11-free Ubuntu edgy *
Qt-x11-free Ubuntu feisty *

References