CVE Vulnerabilities

CVE-2004-0708

Published: Jul 27, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

MoinMoin 1.2.1 and earlier allows remote attackers to gain privileges by creating a user with the same name as an existing group that has higher privileges.

Affected Software

Name Vendor Start Version End Version
Moinmoin Moinmoin 1.1 1.1
Moinmoin Moinmoin 1.2 1.2
Moinmoin Moinmoin 1.2.1 1.2.1

References