CVE Vulnerabilities

CVE-2004-0729

Published: Jul 27, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

PhpBB 2.0.8 allows remote attackers to gain sensitive information via an invalid (1) category_rows parameter to index.php, (2) faq parameter to faq.php, or (3) ranksrow parameter to profile.php, which reveal the full path in an error message.

Affected Software

Name Vendor Start Version End Version
Phpbb Phpbb_group 2.0.8 2.0.8
Phpbb Phpbb_group 2.0.8a 2.0.8a

References