CVE Vulnerabilities

CVE-2004-0735

Published: Jul 27, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Buffer overflow in Medal of Honor (1) Allied Assault 1.11v9 and earlier, (2) Breakthrough 2.40b and earlier, and (3) Spearhead 2.15 and earlier, when playing on a Local Area Network (LAN), allows remote attackers to execute arbitrary code via vectors such as (1) the getinfo query, (2) the connect packet, and other unknown vectors.

Affected Software

Name Vendor Start Version End Version
Medal_of_honor_allied_assault Electronic_arts 1.0 1.0
Medal_of_honor_allied_assault Electronic_arts 1.1 1.1
Medal_of_honor_allied_assault Electronic_arts 1.11_v9 1.11_v9
Medal_of_honor_allied_assault Electronic_arts breakthrough_2.40_b breakthrough_2.40_b
Medal_of_honor_allied_assault Electronic_arts spearhead_2.15 spearhead_2.15

References