CVE Vulnerabilities

CVE-2004-0739

Published: Jul 27, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Buffer overflow in Whisper FTP Surfer 1.0.7 allows remote FTP servers to cause a denial of service (client crash) and possibly execute arbitrary code via a long filename.

Affected Software

Name Vendor Start Version End Version
Whisper_ftp_surfer Snapfiles 1.0.7 1.0.7

References