CVE Vulnerabilities

CVE-2004-0750

Published: Oct 20, 2004 | Modified: Oct 19, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Unknown vulnerability in redhat-config-nfs before 1.0.13, when shares are exported to multiple hosts, can produce incorrect permissions and prevent the all_squash option from being applied.

Affected Software

Name Vendor Start Version End Version
Enterprise_linux Redhat 3.0 3.0
Enterprise_linux Redhat 3.0 3.0
Enterprise_linux Redhat 3.0 3.0
Enterprise_linux_desktop Redhat 3.0 3.0
Red Hat Enterprise Linux 3 RedHat redhat-config-nfs-0:1.0.13-6 *

References