CVE Vulnerabilities

CVE-2004-0800

Published: Aug 24, 2004 | Modified: Oct 30, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.6 MEDIUM
AV:L/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Format string vulnerability in CDE Mailer (dtmail) on Solaris 8 and 9 allows local users to gain privileges via format strings in the argv[0] value.

Affected Software

Name Vendor Start Version End Version
Call_management_system_server Avaya 9.0 9.0
Call_management_system_server Avaya 11.0 11.0
Call_management_system_server Avaya 12.0 12.0
Dtmail Sun * *

References