CVE Vulnerabilities

CVE-2004-0813

Published: Dec 31, 2004 | Modified: Oct 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Unknown vulnerability in the SG_IO functionality in ide-cd allows local users to bypass read-only access and perform unauthorized write and erase operations.

Affected Software

Name Vendor Start Version End Version
Ide-cd Ide-cd * *
Red Hat Enterprise Linux 3 RedHat cdrtools-8:2.01.0.a32-0.EL3.6 *
Red Hat Enterprise Linux 3 RedHat pam-0:0.75-72 *
Linux-restricted-modules-2.6.17 Ubuntu edgy *
Linux-restricted-modules-2.6.20 Ubuntu feisty *
Vmware-player Ubuntu upstream *
Vmware-player-kernel-2.6.15 Ubuntu dapper *
Vmware-server Ubuntu feisty *
Vmware-server Ubuntu gutsy *
Vmware-server Ubuntu upstream *

References