CVE Vulnerabilities

CVE-2004-0887

Published: Jan 27, 2005 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.2 HIGH
AV:L/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

SUSE Linux Enterprise Server 9 on the S/390 platform does not properly handle a certain privileged instruction, which allows local users to gain root privileges.

Affected Software

Name Vendor Start Version End Version
Linux_kernel Linux 2.6.0 2.6.0
Linux_kernel Linux 2.6.1 2.6.1
Linux_kernel Linux 2.6.1 2.6.1
Linux_kernel Linux 2.6.1 2.6.1
Linux_kernel Linux 2.6.2 2.6.2
Linux_kernel Linux 2.6.3 2.6.3
Linux_kernel Linux 2.6.4 2.6.4
Linux_kernel Linux 2.6.5 2.6.5
Linux_kernel Linux 2.6.6 2.6.6
Linux_kernel Linux 2.6.6 2.6.6
Linux_kernel Linux 2.6.7 2.6.7
Linux_kernel Linux 2.6.7 2.6.7
Linux_kernel Linux 2.6.8 2.6.8
Linux_kernel Linux 2.6.8 2.6.8
Linux_kernel Linux 2.6.8 2.6.8
Linux_kernel Linux 2.6.8 2.6.8
Linux_kernel Linux 2.6.9 2.6.9
Linux_kernel Linux 2.6.10 2.6.10
Suse_linux Suse 9.0 9.0
Suse_linux Suse 9.0 9.0
Linux-source-2.6.15 Ubuntu dapper *
Linux-source-2.6.17 Ubuntu edgy *

References