CVE Vulnerabilities

CVE-2004-0909

Published: Dec 31, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5.1 MEDIUM
AV:N/AC:H/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Mozilla Firefox before the Preview Release, Mozilla before 1.7.3, and Thunderbird before 0.8 may allow remote attackers to trick users into performing unexpected actions, including installing software, via signed scripts that request enhanced abilities using the enablePrivilege parameter, then modify the meaning of certain security-relevant dialog messages.

Affected Software

Name Vendor Start Version End Version
Mozilla Mozilla 0.8 0.8
Mozilla Mozilla 0.9.2 0.9.2
Mozilla Mozilla 0.9.2.1 0.9.2.1
Mozilla Mozilla 0.9.3 0.9.3
Mozilla Mozilla 0.9.4 0.9.4
Mozilla Mozilla 0.9.4.1 0.9.4.1
Mozilla Mozilla 0.9.5 0.9.5
Mozilla Mozilla 0.9.6 0.9.6
Mozilla Mozilla 0.9.7 0.9.7
Mozilla Mozilla 0.9.8 0.9.8
Mozilla Mozilla 0.9.9 0.9.9
Mozilla Mozilla 0.9.35 0.9.35
Mozilla Mozilla 0.9.48 0.9.48
Mozilla Mozilla 1.0 1.0
Mozilla Mozilla 1.0 1.0
Mozilla Mozilla 1.0 1.0
Mozilla Mozilla 1.0.1 1.0.1
Mozilla Mozilla 1.0.2 1.0.2
Mozilla Mozilla 1.1 1.1
Mozilla Mozilla 1.1 1.1
Mozilla Mozilla 1.1 1.1
Mozilla Mozilla 1.2 1.2
Mozilla Mozilla 1.2 1.2
Mozilla Mozilla 1.2 1.2
Mozilla Mozilla 1.2.1 1.2.1
Mozilla Mozilla 1.3 1.3
Mozilla Mozilla 1.3.1 1.3.1
Mozilla Mozilla 1.4 1.4
Mozilla Mozilla 1.4 1.4
Mozilla Mozilla 1.4 1.4
Mozilla Mozilla 1.4.1 1.4.1
Mozilla Mozilla 1.4.2 1.4.2
Mozilla Mozilla 1.4.4 1.4.4
Mozilla Mozilla 1.5 1.5
Mozilla Mozilla 1.5.1 1.5.1
Mozilla Mozilla 1.6 1.6
Mozilla Mozilla 1.7 1.7
Mozilla Mozilla 1.7 1.7
Mozilla Mozilla 1.7 1.7
Mozilla Mozilla 1.7 1.7
Mozilla Mozilla 1.7 1.7
Mozilla Mozilla 1.7 1.7
Mozilla Mozilla 1.7.1 1.7.1
Mozilla Mozilla 1.7.2 1.7.2
Thunderbird Mozilla 0.1 0.1
Thunderbird Mozilla 0.2 0.2
Thunderbird Mozilla 0.3 0.3
Thunderbird Mozilla 0.4 0.4
Thunderbird Mozilla 0.5 0.5
Thunderbird Mozilla 0.6 0.6
Thunderbird Mozilla 0.7 0.7
Thunderbird Mozilla 0.7.1 0.7.1
Thunderbird Mozilla 0.7.2 0.7.2

References