CVE Vulnerabilities

CVE-2004-0931

Published: Dec 31, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

MySQL MaxDB before 7.5.00.18 allows remote attackers to cause a denial of service (crash) via an HTTP request to webdbm with high ASCII values in the Server field, which triggers an assert error in the IsAscii7 function.

Affected Software

Name Vendor Start Version End Version
Maxdb Mysql 7.5.00.08 7.5.00.08
Maxdb Mysql 7.5.00.11 7.5.00.11
Maxdb Mysql 7.5.00.12 7.5.00.12
Maxdb Mysql 7.5.00.14 7.5.00.14
Maxdb Mysql 7.5.00.15 7.5.00.15
Maxdb Mysql 7.5.00.16 7.5.00.16

References