CVE Vulnerabilities

CVE-2004-0952

Published: Dec 31, 2004 | Modified: Oct 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6.4 MEDIUM
AV:N/AC:L/Au:N/C:N/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

HP-UX B.11.00 through B.11.23, when running Ignite-UX and using the add_new_client command, causes the TFTP server to set world-writable permissions on part of the directory tree, which allows remote attackers to modify data or cause disk consumption.

Affected Software

Name Vendor Start Version End Version
Hp-ux Hp 11.00 11.00
Hp-ux Hp 11.11 11.11
Hp-ux Hp 11.22 11.22
Hp-ux Hp 11.23 11.23

References