CVE Vulnerabilities

CVE-2004-0972

Published: Feb 09, 2005 | Modified: Oct 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

The lvmcreate_initrd script in the lvm package in Trustix Secure Linux 1.5 through 2.1, and possibly other operating systems, allows local users to overwrite files via a symlink attack on temporary files.

Affected Software

Name Vendor Start Version End Version
Logical_volume_management_utilities Lvm 1.0.1 1.0.1
Logical_volume_management_utilities Lvm 1.0.4 1.0.4
Logical_volume_management_utilities Lvm 1.0.7 1.0.7
Logical_volume_management_utilities Lvm 1.0.8 1.0.8
Red Hat Enterprise Linux 3 RedHat lvm *
Lvm10 Ubuntu dapper *
Lvm10 Ubuntu edgy *

References