CVE Vulnerabilities

CVE-2004-0986

Published: Mar 01, 2005 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Iptables before 1.2.11, under certain conditions, does not properly load the required modules at system startup, which causes the firewall rules to fail to load and protect the system from remote attackers.

Affected Software

Name Vendor Start Version End Version
Suse_iptables Suse 1.2.11 1.2.11
Iptables Ubuntu dapper *
Iptables Ubuntu devel *
Iptables Ubuntu edgy *
Iptables Ubuntu feisty *

References