CVE Vulnerabilities

CVE-2004-0998

Published: Dec 23, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Format string vulnerability in telnetd-ssl 0.17 and earlier allows remote attackers to execute arbitrary code.

Affected Software

Name Vendor Start Version End Version
Telnetd Telnetd 0.17.18 0.17.18
Telnetd Telnetd 0.17.25 0.17.25
Telnetd-ssl Telnetd 0.17.17_0.1.1 0.17.17_0.1.1
Telnetd-ssl Telnetd 0.17.17_0.1.2 0.17.17_0.1.2
Telnetd-ssl Telnetd 0.17.17_0.1.2 0.17.17_0.1.2
Netkit-telnet-ssl Ubuntu dapper *
Netkit-telnet-ssl Ubuntu devel *
Netkit-telnet-ssl Ubuntu edgy *
Netkit-telnet-ssl Ubuntu feisty *

References