CVE Vulnerabilities

CVE-2004-0999

Published: Dec 31, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.6 LOW
AV:N/AC:H/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

zgv 5.5.3 allows remote attackers to cause a denial of service (application crash via segmentation fault) via crafted multiple-image (animated) GIF images.

Affected Software

Name Vendor Start Version End Version
Zgv_image_viewer Zgv 5.5.3 5.5.3
Zgv_image_viewer Zgv 5.6 5.6
Zgv_image_viewer Zgv 5.7 5.7
Zgv_image_viewer Zgv 5.8 5.8
Zgv Ubuntu dapper *
Zgv Ubuntu devel *
Zgv Ubuntu edgy *
Zgv Ubuntu feisty *

References