CVE Vulnerabilities

CVE-2004-1086

Published: Dec 02, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Buffer overflow in PSNormalizer for Apple Mac OS X 10.3.6 allows remote attackers to execute arbitrary code via a crafted PostScript input file.

Affected Software

Name Vendor Start Version End Version
Darwin_streaming_server Apple 4.1.3 4.1.3
Darwin_streaming_server Apple 5.0.1 5.0.1
Quicktime_streaming_server Apple 4.1.1 4.1.1

References