CVE Vulnerabilities

CVE-2004-1131

Published: Feb 07, 2005 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.2 HIGH
AV:L/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

Multiple buffer overflows in the enable command for SCO OpenServer 5.0.6 and 5.0.7 allow local users to execute arbitrary code via long command line arguments.

Affected Software

Name Vendor Start Version End Version
Openserver Sco 5.0.6 5.0.6
Openserver Sco 5.0.7 5.0.7

References