CVE Vulnerabilities

CVE-2004-1340

Published: Jan 26, 2005 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Debian GNU/Linux 3.0 installs the libpam-radius-auth package with the pam_radius_auth.conf set to be world-readable, which allows local users to obtain sensitive information.

Affected Software

Name Vendor Start Version End Version
Debian_linux Debian 3.0 3.0
Debian_linux Debian 3.0 3.0
Debian_linux Debian 3.0 3.0
Debian_linux Debian 3.0 3.0
Debian_linux Debian 3.0 3.0
Debian_linux Debian 3.0 3.0
Debian_linux Debian 3.0 3.0
Debian_linux Debian 3.0 3.0
Debian_linux Debian 3.0 3.0
Debian_linux Debian 3.0 3.0
Debian_linux Debian 3.0 3.0
Debian_linux Debian 3.0 3.0

References