CVE Vulnerabilities

CVE-2004-1429

Published: Dec 31, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

ArGoSoft FTP 1.4.2.4 and earlier does not limit the number of times that a bad password can be entered, which makes it easier for remote attackers to guess passwords via a brute force attack.

Affected Software

Name Vendor Start Version End Version
Ftp_server Argosoft 1.4.1.1 1.4.1.1
Ftp_server Argosoft 1.4.1.2 1.4.1.2
Ftp_server Argosoft 1.4.1.3 1.4.1.3
Ftp_server Argosoft 1.4.1.4 1.4.1.4
Ftp_server Argosoft 1.4.1.5 1.4.1.5
Ftp_server Argosoft 1.4.1.6 1.4.1.6
Ftp_server Argosoft 1.4.1.7 1.4.1.7
Ftp_server Argosoft 1.4.1.8 1.4.1.8
Ftp_server Argosoft 1.4.1.9 1.4.1.9
Ftp_server Argosoft 1.4.2 1.4.2
Ftp_server Argosoft 1.4.2.1 1.4.2.1
Ftp_server Argosoft * 1.4.2.4

References