CVE Vulnerabilities

CVE-2004-1435

Published: Dec 31, 2004 | Modified: Oct 30, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

Multiple versions of Cisco ONS 15327, ONS 15454, and ONS 15454 SDH, including 4.6(0) and 4.6(1), 4.5(x), 4.1(0) to 4.1(3), 4.0(0) to 4.0(2), and earlier versions, allows remote attackers to cause a denial of service (control card reset) via a large number of TCP connections with an invalid response instead of the final ACK (TCP-ACK).

Affected Software

Name Vendor Start Version End Version
Optical_networking_systems_software Cisco 1.0 1.0
Optical_networking_systems_software Cisco 1.1 1.1
Optical_networking_systems_software Cisco 1.1(0) 1.1(0)
Optical_networking_systems_software Cisco 1.1(1) 1.1(1)
Optical_networking_systems_software Cisco 1.3(0) 1.3(0)
Optical_networking_systems_software Cisco 2.3(5) 2.3(5)
Optical_networking_systems_software Cisco 3.0 3.0
Optical_networking_systems_software Cisco 3.1.0 3.1.0
Optical_networking_systems_software Cisco 3.2 3.2
Optical_networking_systems_software Cisco 3.2.0 3.2.0
Optical_networking_systems_software Cisco 3.3.0 3.3.0
Optical_networking_systems_software Cisco 3.4.0 3.4.0
Optical_networking_systems_software Cisco 4.0(0) 4.0(0)
Optical_networking_systems_software Cisco 4.0(1) 4.0(1)
Optical_networking_systems_software Cisco 4.0(2) 4.0(2)
Optical_networking_systems_software Cisco 4.0.0 4.0.0
Optical_networking_systems_software Cisco 4.1(0) 4.1(0)
Optical_networking_systems_software Cisco 4.1(1) 4.1(1)
Optical_networking_systems_software Cisco 4.1(2) 4.1(2)
Optical_networking_systems_software Cisco 4.1(3) 4.1(3)
Optical_networking_systems_software Cisco 4.5 4.5
Optical_networking_systems_software Cisco 4.6(0) 4.6(0)
Optical_networking_systems_software Cisco 4.6(1) 4.6(1)

References