CVE Vulnerabilities

CVE-2004-1442

Published: Dec 31, 2004 | Modified: Jul 12, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Cross-site scripting (XSS) vulnerability in db2www CGI interpreter in IBM Net.Data 7 and 7.2 allows remote attackers to inject arbitrary web script or HTML via a macro filename, which is not properly handled by error messages such as DTWP001E.

Affected Software

Name Vendor Start Version End Version
Net.data Ibm 7.0 7.0
Net.data Ibm 7.2 7.2

References