CVE Vulnerabilities

CVE-2004-1465

Published: Dec 31, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
3.7 LOW
AV:L/AC:H/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Multiple buffer overflows in WinZip 9.0 and earlier may allow attackers to execute arbitrary code via multiple vectors, including the command line.

Affected Software

Name Vendor Start Version End Version
Winzip Winzip 7.0 7.0
Winzip Winzip 8.0 8.0
Winzip Winzip 8.1 8.1
Winzip Winzip 8.1 8.1
Winzip Winzip 9.0 9.0

References