CVE Vulnerabilities

CVE-2004-1517

Published: Dec 31, 2004 | Modified: Jul 12, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Zone Labs IMsecure and IMsecure Pro before 1.5 allow remote attackers to bypass Active Link Filtering via an instant message containing a URL with hex encoded file extensions.

Affected Software

Name Vendor Start Version End Version
Imsecure Zonelabs 1.0.0.0 1.0.0.0
Imsecure Zonelabs 1.0.1.0 1.0.1.0
Imsecure Zonelabs 1.0.2.0 1.0.2.0

References