CVE Vulnerabilities

CVE-2004-1598

Published: Oct 12, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Adobe Acrobat and Acrobat Reader 6.0 allow remote attackers to read arbitrary files via a PDF file that contains an embedded Shockwave (swf) file that references files outside of the temporary directory.

Affected Software

Name Vendor Start Version End Version
Acrobat Adobe 6.0 6.0
Acrobat Adobe 6.0.1 6.0.1
Acrobat Adobe 6.0.2 6.0.2
Acrobat_reader Adobe 6.0 6.0
Acrobat_reader Adobe 6.0.1 6.0.1
Acrobat_reader Adobe 6.0.2 6.0.2

References