CVE Vulnerabilities

CVE-2004-1601

Published: Oct 16, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Directory traversal vulnerability in index.php in CoolPHP 1.0-stable allows remote attackers to access arbitrary files and execute local PHP scripts via a .. (dot dot) in the op parameter.

Affected Software

Name Vendor Start Version End Version
Coolphp_web_portal Coolphp 1.0_stable 1.0_stable

References