CVE Vulnerabilities

CVE-2004-1612

Published: Oct 18, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Directory traversal vulnerability in SalesLogix 6.1 allows remote attackers to upload arbitrary files via a .. (dot dot) in a ProcessQueueFile request.

Affected Software

Name Vendor Start Version End Version
Saleslogix Saleslogix_corporation 2000.0 2000.0

References