CVE Vulnerabilities

CVE-2004-1616

Published: Oct 18, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

Links allows remote attackers to cause a denial of service (memory consumption) via a web page or HTML email that contains a table with a td element and a large rowspan value,as demonstrated by mangleme.

Affected Software

Name Vendor Start Version End Version
Links Links 0.91 0.91
Links Links 0.92 0.92
Links Links 0.93 0.93
Links Links 0.94 0.94
Links Links 0.95 0.95
Links Links 0.96 0.96
Links Links 0.97 0.97
Links Links 0.98 0.98
Links Links 0.99 0.99

References