CVE Vulnerabilities

CVE-2004-1627

Published: Oct 22, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Buffer overflow in Ability Server 2.25, 2.32, 2.34, and possibly other versions, allows remote attackers to execute arbitrary code via a long APPE command.

Affected Software

Name Vendor Start Version End Version
Ability_server Code-crafters 2.2.5 2.2.5
Ability_server Code-crafters 2.3.2 2.3.2
Ability_server Code-crafters 2.3.4 2.3.4

References