CVE Vulnerabilities

CVE-2004-1655

Published: Sep 01, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Cross-site scripting (XSS) vulnerability in phpWebsite 0.9.3-4 and earlier allows remote attackers to inject arbitrary web script or HTML via the (1) CM_pid parameter in the comments module or (2) the subject or message fields in the notes module.

Affected Software

Name Vendor Start Version End Version
Phpwebsite Phpwebsite 0.7.3 0.7.3
Phpwebsite Phpwebsite 0.8.2 0.8.2
Phpwebsite Phpwebsite 0.8.3 0.8.3
Phpwebsite Phpwebsite 0.9.3 0.9.3
Phpwebsite Phpwebsite 0.9.3.4 0.9.3.4

References