CVE Vulnerabilities

CVE-2004-1657

Published: Sep 01, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Cross-site scripting (XSS) vulnerability in the Activity and Events Viewer for Newtelligence DasBlog allows remote attackers to inject arbitrary web script or HTML via the (1) User Agent or (2) Referrer HTTP headers.

Affected Software

Name Vendor Start Version End Version
Dasblog Newtelligence 1.3 1.3
Dasblog Newtelligence 1.4 1.4
Dasblog Newtelligence 1.5 1.5
Dasblog Newtelligence 1.6 1.6

References