CVE Vulnerabilities

CVE-2004-1664

Published: Sep 05, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

Call of Duty 1.4 and earlier allows remote attackers to cause a denial of service (game end) via a large (1) query or (2) reply packet, which is not properly handled by the buffer overflow protection mechanism. NOTE: this issue might overlap CVE-2005-0430.

Affected Software

Name Vendor Start Version End Version
Call_of_duty Activision 1.4 1.4
Call_of_duty_united_offensive Activision 1.41 1.41

References