CVE Vulnerabilities

CVE-2004-1685

Published: Sep 15, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

SMC routers SMC7004VWBR running firmware 1.00.014 and SMC7008ABR EU running firmware 1.42.003 allow remote attackers to bypass authentication by connecting to it from the same IP address as the administrator who is logged in, then accessing the setup_status.htm or status.HTM pages.

Affected Software

Name Vendor Start Version End Version
Smc7004vwbr Smc_networks 1.21a 1.21a
Smc7004vwbr Smc_networks 1.22 1.22
Smc7004vwbr Smc_networks 1.23 1.23
Smc7008abr Smc_networks 1.32 1.32

References