CVE Vulnerabilities

CVE-2004-1699

Published: Sep 21, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

SettingsBase.php in Pinnacle ShowCenter 1.51 allows remote attackers to cause a denial of service (web interface errors) via an invalid Skin parameter.

Affected Software

Name Vendor Start Version End Version
Showcenter Pinnacle_systems 1.51 1.51

References